If you are taking the exam at a Joomla! Learning Partner using their computers or laptops, you can skip reading technical requirements. If you are using your own laptop please ensure your system meets the minimum technical requirements as follows;

System Requirement

  • Supported Windows platforms: Windows 7 and above
  • Supported OS X platforms: 10.7 and above
  • 2GB RAM
  • Internet Connection (at least 1Mbps)

* Linux is currently not supported because a Safe Exam Browser(SEB) is not available for Linux.